当前位置: 主页 > 百科 > 计算机编程 > 易语言源码 >
0 Comments

文件分段加密类的源代码

发布于:2016-07-04  |   作者:http://www.zxjsq.net  |   已聚集:人围观

.版本 2

.支持库 spec


.程序集 窗口程序集_启动窗口

.程序集变量 当前路目录, 文本型


.子程序 __启动窗口_创建完毕


当前路目录 = 取当前目录 () + “\”




.子程序 _按钮1_被单击

.局部变量 f, 文件分段加密类


f.初始化 (当前路目录 + “1.doc”)

调试输出 (f.分段加密 ())


.子程序 _按钮2_被单击

.局部变量 f, 文件分段加密类

.局部变量 错误提示, 文本型


f.初始化 (当前路目录 + “1.doc”)

调试输出 (f.开始解密 (错误提示), 错误提示)


标签:                   喜欢:收藏